123
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 2 из 3«123»
Модератор форума: nightmare, Huntswarrior, Aleks_Crow, {{TNT}} 
Форум » Мастерская » Начинающим робототехникам » у кого проблемы с роботом? (*icon-4*)
у кого проблемы с роботом?
Отправлено 23.12.2011 - 19:0316
Модераторы
174 сообщений
Мужчина
Аж даже неловко, столько идей и попыток помочь, а я все отметаю как нереализуемое... в этом варианте частоты гигагерцовых порядков... а матрицу такую где взять...

Добавлено (23.12.2011, 19:03)
---------------------------------------------
Хм, а может sharp'ом сканировать, а направление луча зеркалом корректоровать...



Arduino - это зло!
Профиль Личное сообщение Дом. страница icq Skype
7
Отправлено 31.08.2012 - 11:5217
Участник
19 сообщений
Мужчина
всем привет! захотел собрать ретробот но решил плату сразу не травить собрал устройство навесом но при подаче напряжения мотор сразу же начинает работать на свет не как не реагирует пробовал менять местами к-э при подачи напряги ничего не случилось и на свет так же на реагирует от чего это может быть?


Профиль Личное сообщение Дом. страница icq Skype
0
Администраторы
3320 сообщений
Мужчина
Quote (radioskatina)
сразу же начинает работать

- а без самопального фотодатчика также себя ведет, проверь ?


Только дурак нуждается в порядке-гений господствует над хаосом...
Онлайн ЧАТ по робототехнике ! Заходи и общайся без регистрации =)
Профиль Личное сообщение Дом. страница icq Skype
31
Отправлено 31.08.2012 - 17:1819
Участник
19 сообщений
Мужчина
S-T-A-L-K-E-R(А), пока не проверил но фотодатчик проверил оказывается он все время открыт но я перед спиливанием корпуса проверял был рабочий транз о после открытия даже есл чем то закрываю дыру проход остается открытым


Профиль Личное сообщение Дом. страница icq Skype
0
Администраторы
3320 сообщений
Мужчина
Похоже на то что поврежден кристалл, в таких делах надо очень осторожно спиливать...

Убери из схемы его и проверь просто за место него поставь перемычку - должны все время крутиться моторы, а если ее убрать - перестанут. Проверь у тебя как ?


Только дурак нуждается в порядке-гений господствует над хаосом...
Онлайн ЧАТ по робототехнике ! Заходи и общайся без регистрации =)
Профиль Личное сообщение Дом. страница icq Skype
31
Отправлено 31.08.2012 - 21:0821
Участник
19 сообщений
Мужчина
S-T-A-L-K-E-R(А), я парочку штук попробовал и все открыты и как ты сказал отпаял его включил мотор не работал замкнул мотор вращается а это может быть из за того что питал 5в хотя я и батарейой пробовал


Профиль Личное сообщение Дом. страница icq Skype
0
Администраторы
3320 сообщений
Мужчина
Да тут дело с транзюками. Раз замкнул перемычкой вместо них и моторы заработали. Ок. Видишь схема то на 1.5В но и моторы там тоже мало кушают, теже 1.5В. Попробуй вместо моторов поставить светодиоды ипоссмотреть будет ли с этими фототранзисторами реагировать ?


Только дурак нуждается в порядке-гений господствует над хаосом...
Онлайн ЧАТ по робототехнике ! Заходи и общайся без регистрации =)
Профиль Личное сообщение Дом. страница icq Skype
31
Отправлено 31.08.2012 - 21:2823
Участник
19 сообщений
Мужчина
S-T-A-L-K-E-R(А), не думаю что это что то даст проблема наверняка в транзе но не понемаю почему перед тем как стачить половину крышки я их тестил все были рабочие а можен кога напильником точил они перегрелись?

Добавлено (31.08.2012, 21:28)
---------------------------------------------
S-T-A-L-K-E-R(А), а что если всю крышку оторвать чтоб не перегреть и так попробовать



Профиль Личное сообщение Дом. страница icq Skype
0
Администраторы
3320 сообщений
Мужчина
Пробуй, в твоем случае надо опытным путем узнавать, я тебе ранее уже говорил что ты мог кристалик повредить )


Только дурак нуждается в порядке-гений господствует над хаосом...
Онлайн ЧАТ по робототехнике ! Заходи и общайся без регистрации =)
Профиль Личное сообщение Дом. страница icq Skype
31
Отправлено 31.08.2012 - 21:3625
Участник
19 сообщений
Мужчина
S-T-A-L-K-E-R(А), кроме как перегреть больше некак не мог повредить


Профиль Личное сообщение Дом. страница icq Skype
0
Отправлено 01.09.2012 - 12:4526
Участник
74 сообщений
Мужчина
Если у вас транзистор типа МП42, то можно ободок, который скрепляет крышку с основанием бокорезами пообкусывать, я так крышки снимал)) Я заметил что некоторые диоды, которые имеют резьбу, тоже реагируют на ИК свечение, марку диода сказать не могу, так как они у меня без крышки уже) Но могу сфоткать)


Профиль Личное сообщение Дом. страница icq Skype
14
Отправлено 01.09.2012 - 20:3227
Участник
19 сообщений
Мужчина
asmal95, я вабшето довно уже кусачкой колпачки снимаю

Добавлено (01.09.2012, 20:32)
---------------------------------------------
а при чем тут ик у меня есть фотодиод от телека но он на свет не реагирует только на ик



Профиль Личное сообщение Дом. страница icq Skype
0
Отправлено 01.09.2012 - 20:5728
Участник
74 сообщений
Мужчина
Они и на обычный свет реагируют, я из них солнечную батарею собирался делать...


Профиль Личное сообщение Дом. страница icq Skype
14
Отправлено 03.09.2012 - 21:5229
Участник
19 сообщений
Мужчина
ну сделал как говорил толку не какого поставил свой единственный фотодиод стала работать но чувствительность больно мала сопротивление реза понизил до 2,2к пользы мало хотел поставить кт3102 но у него чувствительность вабше мала наверное потому что это кремний завтро попробую какой нибудь гт-шкой


Профиль Личное сообщение Дом. страница icq Skype
0
Отправлено 12.11.2014 - 13:4130
Участник
16 сообщений
Мужчина
насобирал схем разных, аналог, продвинутый средний уровень как если по сайту, так вот вместе не работают, схемы такие акустический переключатель, драйвер, мигалка светодиодная, генератор, звуковой эффект, всё это дело по особому соединил, отсюда наверное и проблема, шасси шестиногое, обсуждать в принципе не актуально, сейчас занет другим, колёсного буду делать, просто решил отписатся проблема возможно в том, что шестиног при движении сильно раскачивается, шасси примитивное, по отдельности схемы работают, питается это всё от стабилизированного блока питания(мастеркит)


Профиль Личное сообщение Дом. страница icq Skype
0
Форум » Мастерская » Начинающим робототехникам » у кого проблемы с роботом? (*icon-4*)
Страница 2 из 3«123»
Поиск: