123
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 13 из 18«1211121314151718»
Модератор форума: nightmare, Huntswarrior, Aleks_Crow, {{TNT}} 
Форум » Проекты по робототехнике » Частные проекты » Робот с ИК бампером на логических элементах К155ЛА3 и 74НС00 (*icon-0*)
Робот с ИК бампером на логических элементах К155ЛА3 и 74НС00
Отправлено 01.05.2010 - 20:29181
Участник
17 сообщений
Мужчина
Все настроил smile оказывается по питанию косяк был! Всем спасибо за помощь!!!


Профиль Личное сообщение Дом. страница icq Skype
0
Администраторы
3320 сообщений
Мужчина
yrbas,
поэксперементируй с конденсаторами на 100 мкф, их для редукторной тяги недостаточно, нужно ставить от 200 и больше wink


Только дурак нуждается в порядке-гений господствует над хаосом...
Онлайн ЧАТ по робототехнике ! Заходи и общайся без регистрации =)
Профиль Личное сообщение Дом. страница icq Skype
31
Отправлено 30.06.2010 - 15:32183
Участник
1 сообщений
Мужчина
Господа приветствую, тоже заразился проектом. Не подскажите К155ЛА3 есть буржуйский аналог? А то не могу ее найти хоть убейте.


Профиль Личное сообщение Дом. страница icq Skype
0
Администраторы
3320 сообщений
Мужчина
Quote (Sol)
Не подскажите К155ЛА3 есть буржуйский аналог? А то не могу ее найти хоть убейте.

-щас посмотрим wink

Добавлено (30.06.2010, 15:53)
---------------------------------------------
Вот -> SN7400N smile

Добавлено (30.06.2010, 15:54)
---------------------------------------------
в статье кстати написано



Только дурак нуждается в порядке-гений господствует над хаосом...
Онлайн ЧАТ по робототехнике ! Заходи и общайся без регистрации =)
Профиль Личное сообщение Дом. страница icq Skype
31
Отправлено 25.07.2010 - 14:00185
Начальная группа
1 сообщений
Мужчина
привет всем!заинтересовался этой платформой, хочу собрать,но вот файлов платы нет,какой то баг,перезалейте пожалуйста,или дайте ссылку на платы...буду очень благодарен sad


Профиль Личное сообщение Дом. страница icq Skype
0
Администраторы
3320 сообщений
Мужчина
snake,
- щас проверю что там с файлами. wink


Только дурак нуждается в порядке-гений господствует над хаосом...
Онлайн ЧАТ по робототехнике ! Заходи и общайся без регистрации =)
Профиль Личное сообщение Дом. страница icq Skype
31
Отправлено 22.02.2011 - 23:18187
Участник
8 сообщений
Мужчина
привет всем. я вот тут собрал такого робота, но почему-то когда ТСОПы реагируют на препятствие, реакции двигателей незаметно: они так и крутятся в одну и ту же сторону sad


Профиль Личное сообщение Дом. страница icq Skype
0
Администраторы
3320 сообщений
Мужчина
NSprite,

Эта проблема связана с неудачным выбором генератора импульсов, основанном на логических элементов. Генератор импульсов очень сильно зависит от питания, и незначительные скачки или падения питания негативно сказываются на его работу. Всвязи с неактуальностью этого генератора эта тема была приостановлена. К таму же файловый архив с всеми схемами был утерян. У меня у самого при сборке этого робота возникли проблемы с работой робота. Первое время он еще пытался работать но потом все стало еще хуже (. Мы можем написать новую работоспособную версию этого робота, но не вскором времени.

Приносим свои извинения.

Добавлено (22.02.2011, 23:56)
---------------------------------------------
NSprite,

Повесьте светодиодик к выходу модуля TSOP минусом, а анодом (+) через резистор 220 Ом к плюсу источника питания. Запустите генератор 36кГц, если светодиодик засветится, то сигнал с Tsop идёт, значит нужно смотреть дальше прохождение через К155ЛА3. Можно просто пультом от телевизора посветить. Если светодиод не будет светиться, значит TSOP неправильно подключил или он сдох..



Только дурак нуждается в порядке-гений господствует над хаосом...
Онлайн ЧАТ по робототехнике ! Заходи и общайся без регистрации =)
Профиль Личное сообщение Дом. страница icq Skype
31
Отправлено 23.02.2011 - 16:11189
Участник
8 сообщений
Мужчина
там же в схеме есть светодиоды, которые загораются при работе ТСОПа (я так понял это Led3 и Led4), тока они подключены немного по-другому. они загораются, когда перед роботом препятствие.


Профиль Личное сообщение Дом. страница icq Skype
0
Отправлено 23.02.2011 - 16:58190
Начальная группа
1798 сообщений
Мужчина

NSprite, На одном из выходов 0, на другом 1, если бампер сработал, то наоборот, на одном 1, на другом 0, так и есть?


Профиль Личное сообщение Дом. страница icq Skype
37
Отправлено 26.02.2011 - 17:08191
Участник
8 сообщений
Мужчина
Проверил напряжение питаниятам, где две платки соединяются, оно почему-то 2,8 В, убрал стабилизатор, подал 5 в от блока питания, там все также, увеличил от 5 до 10 В, а на штырьках стало 3.2 В. sad
Я не совсем понял из-за чего это, но думаю, что из-за этого моторчики крутятся только в одну сторону (у ТСОПов сигналы 0 и 1 различаются всего лишь на 0.6-0.7 В, но светодиоды LED3 и LED4 на это реагируют).
Подскажите пожалуйсьа что делать с питанием??????


Профиль Личное сообщение Дом. страница icq Skype
0
Отправлено 26.02.2011 - 18:45192
Начальная группа
1798 сообщений
Мужчина
Quote
Подскажите пожалуйсьа что делать с питанием??????

Проверь может где короткое замыкание или контакт плохой.
На мой вопрос какой ответ?


Профиль Личное сообщение Дом. страница icq Skype
37
Отправлено 27.02.2011 - 16:39193
Участник
8 сообщений
Мужчина
nightmare, у ТСОПов сигналы 0 и 1 различаются всего лишь на 0.6-0.7 В, но светодиоды LED3 и LED4 на это реагируют


Профиль Личное сообщение Дом. страница icq Skype
0
Отправлено 27.02.2011 - 16:51194
Начальная группа
1798 сообщений
Мужчина
Куда Led3 и LED4 подключены? (в статье не сказано)


Профиль Личное сообщение Дом. страница icq Skype
37
Отправлено 27.02.2011 - 17:06195
Начальная группа
1798 сообщений
Мужчина


Профиль Личное сообщение Дом. страница icq Skype
37
Форум » Проекты по робототехнике » Частные проекты » Робот с ИК бампером на логических элементах К155ЛА3 и 74НС00 (*icon-0*)
Страница 13 из 18«1211121314151718»
Поиск: