123
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 41234»
Модератор форума: nightmare, Huntswarrior, Aleks_Crow, {{TNT}} 
Форум » Мастерская » Начинающим робототехникам » Не работает "ЦИФРОВОЙ МОДУЛЬ ДЛЯ LINE-РОБОТА". (*icon-0*)
Не работает "ЦИФРОВОЙ МОДУЛЬ ДЛЯ LINE-РОБОТА".
Отправлено 04.12.2011 - 00:261
Участник
142 сообщений
Мужчина
Ну вообщем не работает у меня плата этого робота...Греются почти все транзисторы и логика(! Подключены детали правильно.. Смущают только подстроечники...Вопрос такой, похоже ли это на короткое замыкание или на неправильную припайку подстроечника.


Профиль Личное сообщение Дом. страница icq Skype
20
Отправлено 04.12.2011 - 22:092
Администраторы
3321 сообщений
Мужчина
Dimsan, это тот что наш да biggrin


Только дурак нуждается в порядке-гений господствует над хаосом...
Онлайн ЧАТ по робототехнике ! Заходи и общайся без регистрации =)
Профиль Личное сообщение Дом. страница icq Skype
31
Отправлено 05.12.2011 - 02:373
Участник
142 сообщений
Мужчина
Люди, дак что это может быть?!??!?!?!???!!!??!?!?!


Профиль Личное сообщение Дом. страница icq Skype
20
Отправлено 05.12.2011 - 11:064
Администраторы
3321 сообщений
Мужчина
TOmilkos239, греются трнзисторы. Это может быть короткое. Ты фт правильно подключил ?


Только дурак нуждается в порядке-гений господствует над хаосом...
Онлайн ЧАТ по робототехнике ! Заходи и общайся без регистрации =)
Профиль Личное сообщение Дом. страница icq Skype
31
Отправлено 05.12.2011 - 16:025
Участник
142 сообщений
Мужчина
ФТ подключены правильно, все элементы подкл правильно...Скорее всего просто короткое, но плату я уже чешу пинцетом довольно долгое время))


Профиль Личное сообщение Дом. страница icq Skype
20
Отправлено 05.12.2011 - 19:506
Администраторы
3321 сообщений
Мужчина
TOmilkos239, ты уверен что правильно, эти ФТ2К отличаются от аналогов- у них длинная нога идет на +


Только дурак нуждается в порядке-гений господствует над хаосом...
Онлайн ЧАТ по робототехнике ! Заходи и общайся без регистрации =)
Профиль Личное сообщение Дом. страница icq Skype
31
Отправлено 05.12.2011 - 21:537
Участник
142 сообщений
Мужчина
Я знаю, что на плюс..все правильно...но просидел я уже часа 2,5 шкрябая плату)
Так что это может быть?э


Профиль Личное сообщение Дом. страница icq Skype
20
Отправлено 05.12.2011 - 22:198
Администраторы
3321 сообщений
Мужчина
TOmilkos239, фото выложи, с низу и верха в хорошем качестве и освещении.


Только дурак нуждается в порядке-гений господствует над хаосом...
Онлайн ЧАТ по робототехнике ! Заходи и общайся без регистрации =)
Профиль Личное сообщение Дом. страница icq Skype
31
Отправлено 05.12.2011 - 23:339
Участник
142 сообщений
Мужчина
Как-то так)



Прикрепление
7174930.jpg(137Kb) · 3548107.jpg(193Kb)
Профиль Личное сообщение Дом. страница icq Skype
20
Отправлено 11.12.2011 - 17:2610
Модераторы
174 сообщений
Мужчина
В нижнем левом углу диод, на нем нет КЗ? А то от одного из его выводов идет что то похожее на соплю... А вообще, промойте плату ацетоном аккуратненько - смоется вся грязь и поиски упростятся... И еще, я КЗ всегда прозваниваю мультиметром, проверяю всегда всю плату методом перебора всех дорожек...

Хотя, вероятно, за почти недельный срок козявка была найдена и ликвидированна?


Arduino - это зло!
Профиль Личное сообщение Дом. страница icq Skype
7
Отправлено 11.12.2011 - 18:1711
Начальная группа
211 сообщений
Мужчина
Если печатная плата изготовлена без ошибок, монтаж радиокомпонентов выполнен верно, то всё должно работать и ничего не должно греться! Если у вас идёт нагрев и транзисторов и микросхемы, следовательно допущена ошибка при изготовлении печатной платы или монтаже радиокомпонентов. Отсюда варианты поиска:
1.полный осмотр токоведущих дорожек в соотношении с чертежом.
2.проверка всех без исключения радиокомпонентов на предмет верной установки на свои позиции и с учётом топологического расположения выводов транзисторов и микросхемы.
3.полная проверка всех выводов радиокомпонентов на предмет коротких замыканий с тестером.
и напоследок проверь полярность подключения источника питания!


Профиль Личное сообщение Дом. страница icq Skype
50
Отправлено 24.04.2012 - 12:1012
Участник +
189 сообщений
Мужчина
Здравствуйте, уважаемые, а разводка есть в .lay ? Дайте пожалуйста, а то в джепеге плохо печатать. http://www.servodroid.ru/news....-19-157


Профиль Личное сообщение Дом. страница icq Skype
14
Администраторы
3321 сообщений
Мужчина
Почему плохо ? Или вы что печатаете в lay ? happy В архиве точные размеры пп и все необходимое.


Только дурак нуждается в порядке-гений господствует над хаосом...
Онлайн ЧАТ по робототехнике ! Заходи и общайся без регистрации =)
Профиль Личное сообщение Дом. страница icq Skype
31
Отправлено 24.04.2012 - 12:3514
Участник +
189 сообщений
Мужчина
Я печатал на основу из под самоклейки, просто жалко целый лист портить, поэтому в ворде вставил и сделал 6 штук, а вот в ворде плохо получается. В архиве только джепег.


Профиль Личное сообщение Дом. страница icq Skype
14
Администраторы
3321 сообщений
Мужчина
Подождите, причем тут самоклейка ? Какая разница с какого файла печатать ? Качество высокое поставьте и все будет отлично. Я лично не раз печатал и печатаю таким образом разводку. Все прекрасно получается.


Только дурак нуждается в порядке-гений господствует над хаосом...
Онлайн ЧАТ по робототехнике ! Заходи и общайся без регистрации =)
Профиль Личное сообщение Дом. страница icq Skype
31
Форум » Мастерская » Начинающим робототехникам » Не работает "ЦИФРОВОЙ МОДУЛЬ ДЛЯ LINE-РОБОТА". (*icon-0*)
Страница 1 из 41234»
Поиск: