123
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 14 из 14«12121314
Модератор форума: nightmare, Huntswarrior, Aleks_Crow, {{TNT}} 
Форум » Мастерская » Начинающим робототехникам » Вопросы от начинающих (*icon-1*)
Вопросы от начинающих
Администраторы
3320 сообщений
Мужчина
Цитата На данном сайте нашел схему робота светофила и возник вопрос: если свет не двигается, робот подъедет к нему и остановится ? ()
undefined

- да, все верно, почти. Так как источник света неподвижен, то робот будут двигаться на него пока не упрется, а когда упрется остановится, если свет не будет попадать на фотодатчики. Но, скорее всего моторы не будут в состоянии покая а будут под нагрузкой и транзисторы могут перегреться и сгореть.


Только дурак нуждается в порядке-гений господствует над хаосом...
Онлайн ЧАТ по робототехнике ! Заходи и общайся без регистрации =)
Профиль Личное сообщение Дом. страница icq Skype
31
Отправлено 16.03.2016 - 17:19197
Участник
3 сообщений
Мужчина
Собрал электронного таракана, как в статье, в целом все работает, только моторы не подошли по размеру, поэтому пришлось их снизу крепить. Из-за этого робот почти не двигается (немного дергается при включении питания) - то ли из-за веса, то ли из-за того, что один мотор глючный, после n-ного включения перестал вращаться. Пробовал включать мотор от лабораторного источника, тогда включается через раз, просаживая при этом напряжение от недостатка выставленного тока. На самом роботе переподключал выводы от моторов в разные зажимы, при этом один стабильно крутится, а второй упорно не хочет... На фото вид робота спереди, так как колпачков от гелевой ручки не нашлось, чтобы приподнять робота на поверхностью использовал стержни от ручки. Моторы брал такие, других не нашел http://www.chipdip.ru/product/mot1/


Прикрепление
2000595.jpg(80Kb)
Профиль Личное сообщение Дом. страница icq Skype
2
Администраторы
3320 сообщений
Мужчина
Цитата робот почти не двигается (немного дергается при включении питания) ()
undefined

- нет, врядтли из-за веса, так как вы установили моторы таким образом (это самый правильный вообще способ из всех что есть, если у вас нет моторчика с редуктором!) - каким и следовало. При такой установке вес и нагрузка на мотор очень маленькая и моторчики с легкостью его утянут.

Цитата Пробовал включать мотор от лабораторного источника, тогда включается через раз, просаживая при этом напряжение от недостатка выставленного тока. ()
undefined

- похоже на неисправные щетки мотора. Это может сжечь H-мост на транзисторах, будьте аккуратнее!

Ищите сопли на дорожках, проверяйте правильность установки компонентов, их нагрев. Скорее всего где-то коротит.

PS: Будем признательны, если опубликуете пару своих фотографий у нас в соц. сети группы http://vk.com/servodroid_ru на стене =)


Только дурак нуждается в порядке-гений господствует над хаосом...
Онлайн ЧАТ по робототехнике ! Заходи и общайся без регистрации =)
Профиль Личное сообщение Дом. страница icq Skype
31
Отправлено 17.03.2016 - 14:33199
Участник
3 сообщений
Мужчина
Цитата При такой установке вес и нагрузка на мотор очень маленькая и моторчики с легкостью его утянут.;
undefined


Не знаю, у меня он стоял на месте, хотя светодиоды мигали, а вот если приподнять, то моторы крутились,. А как проверить исправность щеток мотора и можно ли их починить в случае неисправности? Фотки бери, если нужны, мне просто "светиться" не хочется :)

$IMAGE2$


Прикрепление
8377524.jpg(77Kb)
Профиль Личное сообщение Дом. страница icq Skype
2
Отправлено 17.03.2016 - 14:35200
Участник
3 сообщений
Мужчина


Прикрепление
5557289.jpg(104Kb)
Профиль Личное сообщение Дом. страница icq Skype
2
Отправлено 12.04.2016 - 20:59201
Начальная группа
3 сообщений
Мужчина
Доброго времени суток! подскажите с схемой робота с следующей задачей: при включении идёт питание на датчик (состоящий из светодиода и фототранзистора как в роботе следующем по линии), если он сработал идёт питание на мотор, если датчик не сработал - ничего не происходит

Добавлено (12.04.2016, 20:59)
---------------------------------------------
А если розпаять только одно плечо микросхемы?



Профиль Личное сообщение Дом. страница icq Skype
0
Администраторы
3320 сообщений
Мужчина
Цитата А если розпаять только одно плечо микросхемы? ()
undefined

https://vk.com/servodroid_ru?w=wall-21026723_5331%2Fall


Только дурак нуждается в порядке-гений господствует над хаосом...
Онлайн ЧАТ по робототехнике ! Заходи и общайся без регистрации =)
Профиль Личное сообщение Дом. страница icq Skype
31
Отправлено 14.04.2016 - 14:26203
Начальная группа
3 сообщений
Мужчина
Спасибо


Профиль Личное сообщение Дом. страница icq Skype
0
Отправлено 02.06.2016 - 21:23204
Участник
3 сообщений
Мужчина
На какой мотор можно заменить FF030PK? Или где в Москве его можно купить? Подскажите пз...


Профиль Личное сообщение Дом. страница icq Skype
0
Отправлено 11.08.2016 - 07:11205
Начальная группа
1 сообщений
Мужчина
Добрый день! Вопрос знатокам. Заказал в Китае датчики препятствий KY-032. Прислали - не работают. Все десять плат. Общаюсь с продавцом, клянется, что все работает. Я ему говорю, как же может работать, если у вас IR- светодиод и то неправильно запаян.На фото одно, на присланных-другое. При перепайке 3 плат диоды нормально засветили сиреневым светом (видно через фотоаппарат). Но датчики все равно не работают. Впаял панельку на место TSOP в плате и втыкал свои тсопы, вдруг китайцы брак впаяли? Все равно не пашут, что с перемычкой, что без, крутил по-всякому.
Собираюсь открыть спор, но подумал, вдруг я чего-то не догоняю и датчики исправны? Кто встречался с такими датчиками? Попутно выяснил, что существуют разные реализации KY-032. На настоящих должны стоять 555 таймер, на моих стоят 74НС00, есть еще какие-то. Продавец мурлыкает про новую версию что-то. Схему новой версии в сети не нашел. Что они там намудрили с этой логикой? Может, у кого-то есть схема... Собирался применить их для своих сумоботов, зрение хромает у них.

Добавлено (11.08.2016, 07:11)
---------------------------------------------
Да, форум скорей мертв, чем жив.



Профиль Личное сообщение Дом. страница icq Skype
0
Отправлено 24.11.2016 - 21:07206
Начальная группа
1 сообщений
Мужчина
Питание от телефона 12В. Подаю питание, двигатель делает небольшой рывок и останавливается. Возможно проблема в том, что я не подключил резистор или он не обязателен? Делал по видео обзору, там не очень понятно было, не фотографий, не схем, поэтому строго не судите. smile


Прикрепление
9146230.jpg(168Kb) · 4769669.jpg(120Kb) · 3319418.jpg(210Kb) · 2362835.jpg(164Kb)
Профиль Личное сообщение Дом. страница icq Skype
0
Форум » Мастерская » Начинающим робототехникам » Вопросы от начинающих (*icon-1*)
Страница 14 из 14«12121314
Поиск: